deskphone in presence 7 is not registering

Unanswered Question
Jan 25th, 2010
User Badges:

hi all,


I have CUCM 6.1 & Cisco Presence 7.0 im not able to enable deskphone in CUPC,
In cupc its showing disable & im not able to select deskphone option.


Attached is the diagram which shows deskphone is not registered.


can any one help me out that where i am doing mistake ??


Regards,

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Mon, 01/25/2010 - 05:21
User Badges:
  • Red, 2250 points or more

From the screenshot, it looks like CUPC thought the phone was "not registered".


Here are a couple things to try:


1) From CUPS > Application > Cisco Unified Personal Communicator > CTI Profile, try to use a server that the phone is registered with.


2) If you're using LDAP authentication on CUCM, go to CUCM > System > LDAP > LDAP Authentication, use port 3268 instead of 389.


3) Go to CUCM > System > Serverice Paramter > CTI Manager > Advance.  Change CTI request timer from 5 to 300.


4) Reset the IP phone.


5) Restart CTIManager.


Michael

http://htluo.blogspot.com

anis_cisco Mon, 01/25/2010 - 06:06
User Badges:

hi michael,


I have already tried option number two, but no success. I will try rest of option by tomorrow & will let you know.


Thanks for your reply.


Regards,


Anis

Actions

This Discussion