VG224: Can't Password Reset

Unanswered Question
Jan 25th, 2010


I have a VG224 for which I need to reset/recover the password.  I haven't been able to find any Cisco documentation on how to do it.  I have tried the normal stuff you'd do on other Cisco devices but it's not doing it.

I tried using the break key while booting up, and pressing the 'esc' key while booting up (as Cisco says you should do for the VG248--although I learned this is not even based on the IOS, so somewhat different to the VG224).

So can someone help me on resetting the password?  I don't mind losing configurations either.


I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Armando Yesua G... Thu, 01/28/2010 - 14:15


There are two types of voice gateways (VG 224 and VG248). The following 
url(s) cover password recovery for both of them:

For VG224 (It is like any other IOS device)

For VG248

Please let me know if you have any questions on the above.



LEBATOXCA Mon, 02/01/2010 - 08:21

No, it just doesn't work.

I tried all the break sequences listed here that applied to my situation:

I even tried simulating the break sequence as suggested on the link above.

It might also help noting that I see no boot up output while the device is booting--unlike all the other cisco devices I've used thus far.  The only output I see on my terminal is 'press return to get started', and that's about 40secs after turning on the device.

Armando Yesua G... Mon, 02/01/2010 - 08:52

so you tried CTRL+BREAK or CTRL+Break+F6 ?

that should take you to rommon where you can change the register.

can you take a show line?, I have only seen that before when connected to the Aux port instead of the console port,

can you please verify?

LEBATOXCA Mon, 02/01/2010 - 11:01

Oh wow, I feel so dumb.

When I typed the sh line command and I saw aux 9600/9600 etc., I couldn't believe it.  I was indeed plugged into the aux, I had 'verified' this at least twice already.

Thanks so much for the help Armando, no wonder I wasn't getting any text during bootup.  This will now hunt me in my sleep.

dparadis Wed, 07/21/2010 - 12:28

Thanks for the help, break wasnt taking on my end until I hit it with a 'f6'.


This Discussion