WRVS4400N - Multi SSID problem

Unanswered Question
Jan 25th, 2010

Hi,

I recently purchased this router (WRVS4400N), excelent product!

I've update the firmware to the lastest version available (WRVS4400Nv2-fw-2.0.0.8-K9).

Now I'm trying to enable the Multiple BSSID to create a second SSID.

I've tryed all possible combination, b/g/n, security settings, VLAN, SSID Isolation, I've tryed with WPA/WPA2, WEP, w/o security.

All wireless client can connect to the first SSID, w/o any problem, but can't connect to the second SSID.


Is my configuration error? Is a known firmware issues?

Anyone know how to configure a second WLAN?


Best Regards
Fabio Castagnino

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alejandro Gallego Mon, 01/25/2010 - 18:39

When clients try to connect to the second SSID are they receiving an error? Does it matter if the client is a Mac or PC? Just to make sure, both SSIDs are different names, correct?

Now when you say that they can't connect, are you saying that the wireless client is not able to successfully connect to the wireless signal or is the client connected to the signal but is not able to receive an IP address from the router? Any other information that you think may be of use please post.

fabio.castagnino Tue, 01/26/2010 - 00:14

The goal is to create one WLAN (wifi) with wpa2 and mac filtering that connect direcly to the physical network with server access, and the other WLAN (public) with only wpa2 protection and in isolated VLAN, for the guest.



Suppose to have two SSID wifi and public (the second in the router web ui), both WPA2 Personal w/o MAC Filtering and w/o VLAN.

I use only PC.

With my laptop (windows 7) and two other laptop (win XP, win 7), I can see both SSID in wireless list, can connect to the first SSID.

SSIDs.PNG

When I try to connect to the second SSID, the connection fail

public.png


In the attachment you can see the actual router configuration.

In the page Status -> Wireless LAN, ONLY one SSID is displayed (but is this web ui bug?).


Thanks in advance

Alejandro Gallego Tue, 02/02/2010 - 13:09

Sorry for the very late reply...

OK, this is what I would like to try:

since the networks are visible, let's go to the router and change the wireless radio setting to "g" only or "g/n" only. I have noticed that with some W7 clients and using the "Atheros" wireless chipsets they behaive just as you described. If you know what is your WiFi card on the W7/Vista machines please let us know. If this setting does not change your behavior please call out center so we can better support you.


SBSC US: 1.866.606.1866


Thank you.

Actions

This Discussion

Related Content