GDM email notification failing on UC540, but users emails aren't

Unanswered Question
Jan 26th, 2010

I am wondering if anyone has experienced this offhand and has some quick suggestions before I call STAC.

We have a UC540 with email notification set up. Users are being emailed thier voicemail messages just fine.  For soem odd reason, the GDM group mailbox is NOT emailing the messages even though it appears we have it set up correctly.  We tested emailing the email address the GDM shoudl send to and it works. We tested that same email with an attachment to be sure. What am I missing in the UC540's GDM's group set up?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marcos Hernandez Tue, 01/26/2010 - 11:58

From our internal case database:

"GDM notification is supported and treated just like a regular
subscriber. That means, we need to enable that mailbox, add and enable
specific devices to receive the notification.  Please note that, if a
GDM receives a voice message, then only the devices enabled for that GDM
will be considered for notification; the members of the group (GDM) will
not be notified.

Please enable the mailbox, configure a device (e-mail address for GDM
here), and enable the notification for it then. For e-mail attachment,
system-wide should be enabled first."

Let me know if this helps.


stacy.thompson Tue, 01/26/2010 - 15:15

We have it all set up just like normal. I cannot see anything wrong. I opened a case with S-Tac, but we spent the first 45 minutes clicking aroud CCA looking for the GDM's I am not familiar enough with CCA- I know CUE GUI & CLI well... we sort of wasted our time. He was going to try things in his lab, but I haven't heard back from them yet.

All users are getting their voicemails via emails...not sure what si stopping the GDM one?


stacy.thompson Tue, 02/02/2010 - 14:31

I thought I should post what the resolution/outcome was:

The client had created a distribution list in exchange 2007 requiring authentication...he removed that checkbox and it was working.

It was not at all the CIsco UC solution's issue.