questioned devices in DFM

Unanswered Question
Jan 26th, 2010
User Badges:

Hello,


I installed LMS 3.2 on Win2008 Server without ACS integrations. I have all devices (43) in DCR and all credentials are correct. These devices are managed by RME correctly (I have all configs in archive management, I have all these devices in inventory database...). But I have a problem with these devices in DFM. When I use auto or manual synchronization with DCR - all these devices are in the questioned state. I tried to use rediscovery in DFM, I tried to use delete and add devices in the DFM, but the result is always same - questioned state:-( I installed patch dfm3.2-win-CSCta56151.tar - the installation was succesful, but the result for all devices is same - questioned state:-( The snmp-server engineid is not configured on all these devices. So can you help me with this problem?? Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 01/26/2010 - 16:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the reason DFM is giving for why the devices are in a questioned state?  In order for DFM to manage a device, the device must be reachable by both SNMP and ICMP on the IP address by which it has been added to DFM.

Joe Clarke Wed, 01/27/2010 - 20:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the reason DFM is giving for why the devices are questioned?

ROMAN TOMASEK Thu, 01/28/2010 - 00:14
User Badges:

SNMP Timeout:-( I tried to change the snmp timeout (20s) and the number of retries (5), but without success.:-(

Joe Clarke Fri, 01/29/2010 - 18:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Start a sniffer trace filtering on ICMP and udp/161 traffic to one affected device.  Then rediscover that device in DFM.  When it goes to a Questioned state, post the sniffer trace file.

Joe Clarke Thu, 02/04/2010 - 17:01
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I don't see any problems in this trace, but it only seems to cover 18 seconds.  Does the device go to a Questioned state in only 18 seconds?

ROMAN TOMASEK Fri, 02/05/2010 - 01:26
User Badges:

Yes, I deleted this device from the DFM database, then I started the Packet Capture and then I manually add this device into DFM. After cca. 15 sec this devices was in the questioned state.

Joe Clarke Fri, 02/05/2010 - 10:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Then at this point, I recommend you open a TAC service request so they can walk you through enabling the EMC DFM debugging to see why the engine is considering this an SNMP timeout.

ROMAN TOMASEK Mon, 02/08/2010 - 01:29
User Badges:

Thank you for your help, Joe. I opened the TAC case for this problem. Roman

Actions

This Discussion