CVR-X2-SPF 0n 3560E-12D

Unanswered Question
Jan 26th, 2010

Our 3560E does not recognized any of CVR-X2-SPF modules?

According to Cisco Gigabit Ethernet Transceiver Modules Compatibility Matrix, i think the module only works on specific IOS code?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
francisco_1 Tue, 01/26/2010 - 13:07

for 3560E-12D it's 12.2(40)EX.

i thought so just wanted to clarify..

sachinraja Tue, 01/26/2010 - 13:22

Hi Francisco

You should probably go for 12.2(53)SE which is the most recent IOS in this train..depending on the feature sets you have today (IP BASE, or universal, you can download the following IOS:

c3560e-ipbasek9-mz.122-53.SE.bin

Release Date: 15/Dec/2009

Minimum Memory: DRAM:128 MB  Flash:64 MB

or

c3560e-universalk9-mz.122-53.SE.bin

Release Date: 15/Dec/2009

Minimum Memory: DRAM:128 MB  Flash:64 MB

Hope this helps.. all the best

Raj

Actions

This Discussion