CUCM Upgrade failure.

Unanswered Question
Jan 26th, 2010
User Badges:

Dear Voipers,


We are upgrading our callmanager 3 nodes cluster from version 6.0.1.2000-3 to version
6.1.2.1000-13.
We have successfully upgraded the publisher and one of the subscribers.
The issue is when trying to upgrade the last subscriber using the OS Administration
interface>Software Upgrades>Install/Upgrade and after specifying the local source we
have an error message : An unknown error occured while accessing the upgrade file.
Please note the following :
- We are using the same DVD used to upgrade the first 2 nodes
- We have tried using Remote Location (SFTP) and we got the same error
- We have rebooted the server and tried again using DVD then SFTP but we got the same
error.

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
shane.orr Mon, 02/22/2010 - 17:15
User Badges:
  • Silver, 250 points or more

Did you ever figure this out, I am having a similar issue..?

William Bell Mon, 02/22/2010 - 17:58
User Badges:
  • Purple, 4500 points or more

I had a similar problem a while ago and what I had to do was execute the upgrade from the command line.  It was the only way to get the upgrade to work.  I also so inconsistency on when I had to follow this method and when the GUI worked fine.  I tested this on multiple systems and multi-node clusters.  The issue wasn't common, but I hit it more than once.


I documented my procedure in the following URL.  Hopefully it helps you.


http://www.netcraftsmen.net/resources/blogs/cisco-uc-application-upgrade---the-cli-method.html


Regards,
Bill

Please remember to rate helpful posts.

shane.orr Mon, 02/22/2010 - 18:09
User Badges:
  • Silver, 250 points or more

I will work on it, regardless GREAT INFO!!

Actions

This Discussion