Deleted Agent on the Webview Reporting

Answered Question
Jan 26th, 2010
User Badges:

Hello,


   I have deleted the Agent from the UCCE ( agent explore and the agent list on Configuration Manager at AWS ). but Still i could see the agent on the real-time template of the webview reporting. Am i missing some to remove ?


thanks

Correct Answer by Soman Nair about 7 years 4 months ago

Hi,


This is happening because agent details are still there in your records. A simple select query to t_Agent table can show you the specific agent available in database.


You need to delete it permanently from d/b. But do note that after this, you wouldn't be able to see any historical report for this particular agent.


Configuration Manager > Configure ICM > Administration > Deleted Objects.


Delete the specified agent details permanently from 'Agent' and 'Person'.


Good Luck.




Regards,

Soman Nair.


(Pls rate if this was helpful)

Correct Answer by shaheeramunir about 7 years 4 months ago

Have you removed the agents from "Deleted Objects" as well? It can be found under "Miscellaneous Tools".

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (3 ratings)
Loading.
Correct Answer
shaheeramunir Tue, 01/26/2010 - 23:14
User Badges:

Have you removed the agents from "Deleted Objects" as well? It can be found under "Miscellaneous Tools".

Correct Answer
Soman Nair Tue, 01/26/2010 - 23:25
User Badges:

Hi,


This is happening because agent details are still there in your records. A simple select query to t_Agent table can show you the specific agent available in database.


You need to delete it permanently from d/b. But do note that after this, you wouldn't be able to see any historical report for this particular agent.


Configuration Manager > Configure ICM > Administration > Deleted Objects.


Delete the specified agent details permanently from 'Agent' and 'Person'.


Good Luck.




Regards,

Soman Nair.


(Pls rate if this was helpful)

Actions

This Discussion