LMS v3.2 Proxy configuration also used to access ACS

Unanswered Question
Jan 27th, 2010

Hello,

I'm running LMS version 3.2 on Windows in ACS mode. To access Cisco.com I use a proxy server, this proxy server has access to the Internet, but connections to "inside" servers (like ACS) are not allowed.

I've noticed that the HTTP/HTTPs Connectivity With ACS has a status "Not Reachable". When troubleshooting this with a network sniffer, I noticed requests for https://<ACS_SERVER>:2002 being sent to the proxy instead of a direct connection. The proxy denies these requests.

I can't remove the proxy configuration in LMS, as this will break connectivity to Cisco.com

I don't want to permit access to "inside" servers on the proxy server, as I consider this a security issue.

Any ideas?

Kind regards,

Siebe

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 01/28/2010 - 22:17

This sounds like bugs I have fixed in the past.  It's been a while since I heard of such a problem.  Restart Daemon Manager, and confirm that the problem goes away.  That is, before doing anything else in CiscoWorks, confirm that it is no longer trying to use the proxy to access ACS.  This will confirm that the proxy settings are being leaked by some other task.

If so, then try the following tasks, testing to see if the problem comes back:

Common Services > Software Center

-----------------------------------

Software Update

Device Update

RME > Reports

---------------

Bug Toolkit

PSIRT

End of Life

RME > Software Mgmt

----------------------

Add image from Cisco.com

Actions

This Discussion

Related Content