CUPC - Failure to login to secondary Presence server

Unanswered Question
Jan 27th, 2010

We are running Presence 7 with CUPC 7.  We have 2 nodes in our Presence cluster.  We initially configured the cluster as load-balancing, but CUPC users were failing to login to the secondary server, so we switched to an active-standby model.

Once users log in the first time to CUPC, I believe it downloads a server list and determines which node the user should be logging into.  When the user logs in the second time, it specifies the secondary server as the login server and the user fails to log in.

As mentioned, we've switched over to active-standby to workaround the issue.  I've checked all services running on both servers and they are the same.

Both servers are in DNS.

Thoughts?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lpratt Wed, 01/27/2010 - 11:03

Are the appropiate Presence and Proxy services running on the secondary server?

Louis

Gregory Smith Wed, 01/27/2010 - 11:27

Thanks for the replies.

Our servers are named PRSNY1 and PRSNY2.  Primary being 1, secondary being 2.

I've moved my account back over to PRSNY2 and attempted re-logging in.

Initially, I am logged in automatically, but show server health reveals I am connected to (Backup) PRSNY1.

Restarting the application, the Login Server is now set to PRSNY2 and fails.  The error message says "Login failed. Make sure your username and password are correct."    I attempt to change the server to PRSNY1 and hit Log In, but it fails quickly with same message and has set the Login server back to PRSNY2.

All services, feature and network, are running and active on both servers.

Actions

This Discussion