×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Dead 3640 after a flash upgrade

Unanswered Question
Jan 27th, 2010
User Badges:

I "managed" to brick my old Cisco 3640 : a friend of mine give me 2 flash simms from an old 3660. I've tried to boot mine with those two simms but it didn't boot : the system led is continuous flashing. I've tried back to boot it with the old simm (16MB) but the same behavior : the system led is flashing endless. If I connect the console cable to router it doesn't show anything.
What should I try? is any hope to "unbrick" it?
Thanks in advance.


Later edit : if I press any key into the terminal, I see a lot of strange characters, something like this :

"ù)Äøöúµ üùJÆÿ¤þñèmóè´ÿyic×þ´ÿùJÆÿðþ𠡤þ"


Message was edited by: [email protected]

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pompeychimes Wed, 01/27/2010 - 15:03
User Badges:
  • Bronze, 100 points or more

Strange / garbled characters sometimes mean a baud rate mismatch. Try adjusting it to different values.


Assuming your straighten out the console, try booting with no flash installed and post the results.

Valentin Ene Wed, 01/27/2010 - 19:48
User Badges:

When I saw that strange string, my first thought was : serial baundrate mismatch. I've checked and rechecked the serial settings, I even try with another serial2USB cable, I've changed the console cable. The only think that I didn't chanced was the laptop. With all this changes, nothing happened : same strange string (only when I hit a key on my keyboard).
I've tried to boot up the router without flash simms : same behavior (nothing returns to terminal emulator just strange characters when I press a key).
I will try to connect to the router using my desktop computer which has a serial port and see if something is changing.
Thanks alot for your replay

Arup Dutta Fri, 01/29/2010 - 03:52
User Badges:

hi,

   just check console bit per second and change this value one by one.if not work then remove flash and DRAM again insert it and try again.

Actions

This Discussion