Unity vulnerabilities

Unanswered Question
Jan 27th, 2010

Hello guys I have 2 unity servers (5.0) that a software has detected 4 and 5 level vulnerabilities on them. Both servers are running windows server 2003 with SP 1. Could it be an issue if I applied the recomended patches to them? .  And also we are pretending to upgrade the operating system from windows server 2003 SP 1 to windows server 2003 sp 2, do any body has done this, it is safe doing this 2 actions?

Thank you for your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Brandon Buffin Wed, 01/27/2010 - 11:46

I would recommend using the Server Updates Wizard to install the necessary Microsoft updates. SUW installs the Microsoft updates that are approved and recommended for Windows, Exchange and SQL.


You can also take a look at the System Requirements doc for approved service packs. SP2 for Windows Server 2003 is approved and recommended.


If an update is not installed by SUW and not approved by Cisco, you install it at your own risk. It may not cause a problem, but if it does, Cisco will not support the product until this update is removed.

Hope this helps.



This Discussion