Viewmail for Exchange

Unanswered Question
Jan 27th, 2010
User Badges:

We are having an issue with VMO.  It was working fine for the last year, but recently the exchange servers were migrated over to new boxes.  We ran all of the wizards for that and repointed to the new exchange server on Unity.  Voicemail is working, MWI is working, but Viewmail isn't.  When we try to play back a message through the phone, we get 'The specified number cannot be dialed because it is restricted by your class of service'.  This was working before the change in mail servers, we checked the restriction table and nothing was changed on the CUCM cluster.  We are using 7.0(2).  Any help would be appreciated.  Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Wed, 01/27/2010 - 14:34
User Badges:
  • Blue, 1500 points or more

Hi -

I have a couple of thoughts for you to check:

1. When you ran the Unity permissions wizard for the new Exchange server mail stores, did you enabled the DCOM checkbox?

2. Set up tracing for Viewmail and see if you get any DCOM errors when you reproduce the problem?  Make sure DCOM is not firewalled between your user workstations, the Unity server, and the new Exchange servers.

3.  Have you tried reinstalling ViewMail on a single user's workstation?  If you do, make sure you close Outlook, uninstall ViewMail, clear forms cache - you can delete the frmcache.dat hidden file OK (it will get recreated upon Outlook open).  Reinstall ViewMail.  Start Outlook.  Retest.  By default the ViewMail custom Outlook form is installed in the user's Personal Forms library which gets cleared when you delete frmcache.dat. 

Hope this helps! Ginger

jowagner Tue, 02/02/2010 - 05:14
User Badges:

Everything looked ok on the server.  We decided to reboot it, and it started working again.  I can only assuming one of the unity services needed restarted.  Thanks for your help.

Actions

This Discussion