Remove or disable 'Messages' softkey on 7921G

Unanswered Question
Jan 27th, 2010

CCM 4.2(3)

Have a number of new 7921G phones replacing our 7920 devices.  Users love them but our receptionist is not.  The default softkeys on the home screen are 'Messages' and '?' (something I can't remember but doesn't matter).  Pressing 'Messages' goes to voicemail.

Problem is users are inadvertantly pressing the 'Messages' button somehow and after no response to the VM system it calls the receptionist.  Users have the auto-lock enabled on their keypads but there's 15 seconds where the keypad isn't locked that this can happen.


Without trying to get the users to remember to manually lock the keypad each time they're done with a call, can I either disable the 'Messages' key or change it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jonathan Schulenberg Wed, 01/27/2010 - 14:18

Go to Settings > Phone Settings > Customize Home Page. You can change it to the phone book instead of voicemail if you wish.

benharned Wed, 01/27/2010 - 14:23

That did it. Thanks!! (knew it was simple!)

**********

The information contained in this email and any attachments is confidential and may be subject to copyright or other intellectual property protection. If you are not the intended recipient, you are not authorized to use or disclose this information, and we request that you notify us by reply mail or telephone and delete the original message from your mail system.

Actions

This Discussion

Related Content