Compatible JRE version for CADv7.0(1) & EIM/WIMv4.2(5)

Unanswered Question
Jan 28th, 2010
User Badges:

Hi all,


I've encountered an issue where CAD uses jre1.6.0_12 (automatically download if PC is having old version) while EIM/WIM uses jre1.6.0_07 (KB console hangs when using higher version but the rest of the features looks to be ok).


My question is

a) what is the minimum jre that CAD needs & is it working with the latest jre version (now 17/18)

b) is there a workaround (some jre parameter setting?) to use a higher version of jre for EIM/WIM

c) do you set jre to auto update?


Thanks!


-JT-

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion