CUCM 5.1.3 and 7937 firmware

Answered Question
Jan 28th, 2010

Hello

We recently acquired a 7937G conference station.   I uploaded the firmware to both cm nodes and restarted tftp services.  I plugged in the phone to our 3560 switch, the phone booted and updated software, but now is hanging with two alternating messages on the screen:  File Not Found and Configuring CM List.  On the phone settings for dhcp, cm servers, and tftp server are correct.

When I look at the cm admin webpage under Device Defaults, I see no listing for this model, nor any listing for it under Firmware Load Information.  Are there some further steps I need to take to get this phone to register?  Thank you!

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 6 years 12 months ago

What you did is just upload a FW, and that's it. Uploading a FW DOES NOT ADD SUPPORT for a phone.

You need to install the latest devpack, which does add support for new phone models.

You'll need to restart the server after the install.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Thu, 01/28/2010 - 13:12

What you did is just upload a FW, and that's it. Uploading a FW DOES NOT ADD SUPPORT for a phone.

You need to install the latest devpack, which does add support for new phone models.

You'll need to restart the server after the install.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

Actions

This Discussion