Unanswered Question
Jan 28th, 2010

I'm trying to coneect a 535G to a UC540 via ssl vpn.  I used the CCA 2.2.1 wizard to configure the phone and it claimed to be successful, setting the user name and password into the ssl vpn.  However, when I connect the phone to an exernal network, it does not appear to try to connect to the UC540 to establish the VPN.  I noticed that the wizard said that the phone should restart after the config, but it did not.  What could be the problem?  I can succesfully connect using https from a browser on a computer connected to the same external network as the phone.  Is there a minimum software version for this to work?  The phone is at 7.1.9..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marcos Hernandez Fri, 01/29/2010 - 05:49

7.1.9? That doesn't sound right. Latest version is 7.4.3. Also, you have the SSL VPN Server configured on the UC540, right?


aapexisinc Fri, 01/29/2010 - 06:41

7.1.9 is what is on the UC540, and the phones loaded to that version.   I tried using CCA to update the phone load to the current version, but it doesn't work.

Yes, the server is configured and working; I can connect usig https with a browser on a PC.

Steven Smith Fri, 01/29/2010 - 09:58

What version of CCA are you running?  If it is 2.2.1, you should be able to drag the .bin file for the 525 phones on to the UC500 in the topology view to upgrade the 525 phones.

Note this process only works currently for the SPA5XX phones.

aapexisinc Fri, 01/29/2010 - 10:03

I've tried that, but it doesn't work; I just get a circle with a line through it when I try to drag it onto the topology view.

aapexisinc Mon, 02/01/2010 - 16:14

I manually updated the phoneloads on the UC540; now the SPA525G is at 7-4-3, and was successfully configured by the ssl vpn wizard.   However, when the phone tries to connect, the following error is being generated on the UC540:

%CRYPTO-4-RECVD_PRT_MAC_ERR: decrypt: mac verify failed for connection id=1 local= remote spi=A2D0BFFF segno=0000149C

Any idea what the problem is?

aapexisinc Thu, 02/04/2010 - 12:26

I found the problem.  Somehow the SPA525G had been set to VLAN 100 in Network Settings.  Disabling the VLAN fixed it.


This Discussion