License Issue on Back Up Ciscoworks Server

Unanswered Question
Jan 28th, 2010

We are trying to setup a backup server for our primary Ciscoworks server to get redundancy . We setup the new server and restored the backup on the redundant server and is working fine. However when we click on any of the installed modules say RME , DFM etc we get a message that we have a trial license of 90 days and we should license the product . However when we go to the Licensing we see that all the Modules are Licensed and it shows status as Never Expired.

We are having Ciscoworks LMS 2.6 with CM, DFM, RME, IPM etc modules installed.

I would like to know for the backup server do we need to have a seperate license , or while restoring the database something has gone wrong.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
yusuf.ujjainwala Sat, 01/30/2010 - 05:00

In continuation to the post , I checked for the  license file on my backup server and I could not find any license file , all were showing as the eval90 days

When we were installing the backup server it had prompted us for the license details and we put in the PAK and the PIN details which we had put in the original server.

I don't understand why the valid license file has not got created.


Joe Clarke Sat, 01/30/2010 - 11:36

If you are going to have two active CiscoWorks servers, even if one is acting more of a standby server, then you need two licenses.  The only way you could use the same license for both servers is if only one was powered up, and managing devices at once.  A backup/restore will contain the license.


This Discussion