Appels sortants aleatoires

Unanswered Question
Jan 29th, 2010

Bonjour a toutes et a tous


Je rencontre actuellement un probleme ALEATOIRE sur les appels sortants d'un UC520.


Les symptomes sont les suivants:


- numerotation -> rien pendant 3 a 4 secondes -> occupation avec numero inconnu sur l'IP Phone

- re-numerotation du meme numeros 3, 4, 5, ou 6 fois avec le meme resultat

- puis miracle de la technologie moderne l'appel passe normalement.


Certaines fois tous fonctionne normalement du premier coup.


L'operateur est SFR avec un passerelle One Access et 4 interface connectées.

Biensur pour eux tout est normal.


Est-ce que vous avez deja rencontre un souci similaire ?

Est-ce que cela peut venir d'une mauvaise conf de l'UC520 ?


Merci pour votre retour


Eric Pelletier

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amandine Dubillon Fri, 01/29/2010 - 00:45

Hello,


Pour avoir vu ce problème avec des passerelles GSM, ca sent la désynchro des horloges.

Je ne sais pas comment marche le boitier SFR, mais peux-tu veiller à ce que les deux horloges internes soient à la seconde près, à la même heure?


Merci,

Amandine

epelletier Fri, 01/29/2010 - 03:20

Amandine


Je verifie ce point.

Ds un registre assez proche, il y a une synchro necessaire au niveau signaux entre les interfaces BRI du boitier et les BRI de l'UC520.

Je ne sais pas exactement de quoi il retourne, mais le boitier est "Master Clock".

Comment voir le status de l'UC520 qui doit etre "ESCLAVE Clock" ?


Merci

Eric Pelletier

Anthony68 Wed, 05/05/2010 - 01:29

Bonjour !


J'ai exactement le même problème que vous mais je suis relié à une BIV 600 de chez Orange et je n'ai donc pas accès à l'administration de celle-ci.

L'avez vous résolu depuis ?

Sinon, je suis preneur de tout avis/conseils.


Merci d'avance !

herve.prieur Wed, 05/05/2010 - 06:28

Bonjour,


Sur un ISR avec un CME, j'ai la ligne suivante pour la synchro BRI : "network-clock-participate wic 2" (remplacer le 2 par un 1 sur un UC500).


Quelle résultat donne la commande suivante :

sh network-clocks


Cdt

Herve

Anthony68 Thu, 05/06/2010 - 04:22

Bonjour !


J'ai finalement réglé le problème qui venait en fait de ma conf et en particulier de mes dial-peer :


DE BASE :


dial-peer voice 60 pots
translation-profile incoming APPELSENTRANTS
destination-pattern 0T
incoming called-number 0897
direct-inward-dial
port 0/1/0
forward-digits 8
!
dial-peer voice 61 pots
translation-profile outgoing APPELSSORTANTS
destination-pattern 0T
port 0/1/0
forward-digits all


Grâce à un debug isnd q931, j'ai put voir que sur les appels sortants, il ne faisait suivre aléatoirement que 8 digits, d'où le numéro inconnu.

En inspectant la conf je me suit rendu compte du forward-digits 8, qui pouvait expliquer cela, je l'ai donc modifié.


MODIFIE :


dial-peer voice 60 pots
translation-profile incoming APPELSENTRANTS
destination-pattern 0T
incoming called-number 0897
direct-inward-dial
port 0/1/0
forward-digits all
!
dial-peer voice 61 pots
translation-profile outgoing APPELSSORTANTS
destination-pattern 0T
port 0/1/0
forward-digits all



Voilà, voilà.

Actions

This Discussion