CTI Route Point Not getting register

Unanswered Question
Jan 29th, 2010

Dear All,

We have Cisco CCM 4.1 with IVR 3.5.Suddeenly some of the CTI Route point got unregistered and not able to register.

I have already tried to re-associate the JTAPI Trigger, deleted and tried to re-add, but still not getting register.If i will try to add new it's getting register.I checked MIVR logs getting the below Error logs.

after getting error CTIERR_INVALID_DEVICE_NAME [0x8ccc0022]=Device name is not valid com.cisco.jtapi.CiscoRegistrationExceptionImpl

subsystem partial in service, unchanged cause: A number of route points are OOS - TR[num=1256], TR[num=1760], TR[num=1765]; Some trigger has configuration error - TR[1255]

Could someone help on this.As per Cisco docs need to restart the CRS Engine / CTI Manager.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Vladimir Savostin Mon, 02/01/2010 - 10:39

Hello Prabhakar,

Mostly this problem related to the fact that CTI Manager is loosing CTI RP information and needs a restart to fix that.

What possible Action Plan might be:

- check CRS compatibility matrix


- make sure JTAPI client version on CRS matches JTAPI version on CUCM

- upgrade CRS and CUCM to the latest SR/ES available

- if the issue still exist - open a TAC case




This Discussion