Unity 4.04 running on VMware

Unanswered Question
Jan 29th, 2010

From viewing various threads it appears the migration approach of installing Unity 4.x on a VMware server, running DIRT backup/restore to move database from existing physical servers to VMware and then installing Unity 7.02 inplace on the 4.x VMware server is an accepted approach.

My question: are there any gotchas/technical issues with running Unity 4.x (in our case 4.04) on VMware for a limited period of time, other than the fact that its not officially TAC supported? Due to time constraints/change windows we are looking at splitting our Unity 7.02 migration into two weekends (move current physical 4.04 cluster to VMware via DIRT on 1st weekend, run 4.04 on VMware during the week, and then install 7.02 inplace on VMware servers on 2nd weekend). We have a test Unity 4.04 server up and running on VMware now; did not encounter any install issues and it is not throwing out any errors.

Just want to check to see if anyone knows of any outstanding issues or gotchas with doing this for a short time other than the lack of support. Thanks for your help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tommer Catlin Mon, 02/01/2010 - 05:29

Probably reading my posts from this.

When I run 4.04 in vmware, I only run it long enough to upgrade to say Unity 5.x or 7.x so I can then run DIRT export. I do not run unity or license it or try to configure it to CUCM.  I only use it to upgrade/export functions of the database.

That way, if it fails, I have another copy of 4.04 I can try again on the upgrade or export without damaging the production 4.04 system, etc.


This Discussion