Probelm with SPA941 phones

Unanswered Question
Jan 29th, 2010
User Badges:

Hi


We have a number of SPA941 4 line phones and they work very well except for two that perminently have the Linksys logo on the display. I have tried poweing them down and restarting them but to no avail. No buttons respond. they wont connect to the server, make calls and they dont obtain an IP so I cant see them on the network.


Any ideas?


Thanks


Grant

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Fri, 02/05/2010 - 10:33
User Badges:
  • Silver, 250 points or more

The Setup button doesn't respond?  (below the envelope button)

When it boots, it doesn't boot all the way through?

If so, try the enclosed recovery file.

grantjohnston Mon, 02/08/2010 - 09:27
User Badges:

Hi


Unfortunatley no buttons respond it just stays on the Linksys logo. No buttons work.

Alberto Montilla Mon, 02/08/2010 - 10:11
User Badges:
  • Cisco Employee,

Please try the tool attached on the previous response and let us know.


Regards
Alberto

grantjohnston Mon, 02/08/2010 - 10:46
User Badges:

As I said in my first post it does not obtain an IP so I cannot see it on the network or connect the updater software to it.

saulius.babilius Wed, 11/10/2010 - 00:56
User Badges:

I've also issuing the same problem. I just can see Linksys logo, no button is working.

There is no network connectivity and switch port is down.

Is it able to bring phone back to life?

bhoxieacbvoip Mon, 03/07/2011 - 10:25
User Badges:

Has there been any reply to this issue, I am having the same pronlrm with a refurbed SPA-941.


I cannot connect to the phone via the IP, I have tried the recovery firmware tool and the software is unable to locate the phone via the IP or the Serial Number.


Mostly, I get the Initializing Network screen and nothing else, also the Mute Key flashes very fast at initial switch from the Logo screen to the network screen then stays a continuous red.



Any advice would be greatly appreciated.

Alberto Montilla Mon, 03/07/2011 - 10:36
User Badges:
  • Cisco Employee,

Hi Brittany;


Try disabling CDP, this may be a CDP conflict issue. Press setup button, network then disable CDP.


Regards

Alberto

bhoxieacbvoip Mon, 03/07/2011 - 10:40
User Badges:

Alberto, thanks for the fast response, however as all of the other posts have stated, I do not have the option to use the setup button.  None of the buttons function. The phone is locked up.

Alberto Montilla Tue, 03/08/2011 - 05:51
User Badges:
  • Cisco Employee,

Dear Brittany;


If the Setup button does not work and the recovery tool does not work then phone is not operational. Only solution is to RMA. In your case, please contact your reseller for a substitution as it is a refurbished product.


Regards
Alberto

Actions

This Discussion

Related Content