SA 540 Link status goes down on WAN port

Unanswered Question
Jan 31st, 2010

I recently  tried to install a SA 540. The link status keeps going to down.  I have a 10 meg full-duplex line frm my ISP and called them and they said to set the port speed to that, otherwise you will see packet droping and it won't register as connected.  I went to adjust the port speed to 10 but it would only let me set it to 100 or 1000.  When I set the speed to auto is stays up for a maximum of 3 minutes before disconecting.  The connection is solid when connected to our previous firewall. Is this something that can be addressed? Is there a work a round?  I'm sure I'm not the only one with a problem like this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jamccord Tue, 02/02/2010 - 06:47

Please advise what firmware is on the SA540.  1.1.21 is current as of 2/2/10.

Thanks,

jason

***NOTE.  For anyone posting a question about any of the SA5XX devices, please include the firmware version of your appliance.

TIA,

jason

jamccord Tue, 02/02/2010 - 12:03

Please call 1.866.606.1866 and open a case regarding this issue.  This is a design issue that may have to be escalated and presented to PE.

kdeklerk1 Fri, 02/12/2010 - 06:43

I've opened a ticket and the Escalation team is still looking into it.  I'll keep this updated as the status changes.  It is a long process to deal with the Escalation team but I do applaud the phone centre, they have been really quick with responses and getting details.

nsweetman Thu, 02/18/2010 - 16:48

Hi I'm also having the same problem as you kdeklerk1 would you be able to tell me the make/model of your modem

Thanks

kdeklerk1 Mon, 02/22/2010 - 10:09

We actually don't have a modem.  We have a direct line to a switch that our ISP provides for this building.  They set the port at 10 mbps because that is what we have signed up for.  The SA 540 is unable to keep connected to the SA 540.  Like I've previously posted there is a ticket open for this but as of yet there is no change of the status. 

Steven DiStefano Mon, 02/22/2010 - 19:05

I saw an email from the development team on this earlier today wrt case 613600681  It is a problem and they are looking at adding this into a new build, which will have to be tested and incorporated with other fixes planned so realistically looking at Mid March timeframe.   If you have a case open, stay in touch with SBSC who can advise further and maybe even have an engineering build a bit earlier.

nsweetman Mon, 03/08/2010 - 10:17

Hi, Is there any update on a fix for this I've just purchased the SA540 I cant currently use it without being able to set 10Mb. I'm not worried about using beta firmware is there is any released.

Thank You

Nick

kdeklerk1 Mon, 03/08/2010 - 11:45

I've talked with the Cisco team just recently and there is no fix for it yet.  They are evaluating if it is worth fixing and it could be months until the fix is available if they do add it to the roadmap.  The suggestion given to me was to put a switch in front of the SA 540 to handle the 10 mb line.  It wasn't the fix I was really looking for.  I worked with my ISP to change the port settings, though I'm paying more for it now.

Steven Smith Tue, 03/09/2010 - 08:22

The fix for this should be available very soon.  I will post here when it is available.

edfirneisz Sun, 03/14/2010 - 09:01



I also am having the same issue with the SA540. I started with the wan connection dropping out every couple of minute with the firmware 1.0.12 and was advised to upgrade to the latest firmware which I did (now 1.1.21). Now after rebooting multiple times the link lights come back on but NO WAN connection.I have 100Mps down and 15Mps up speed via a Motorola SBV6220 Cable modem DOCSIS 3.0. I upgraded to the SA540 from my version 1 WRVS4400N and thought I was going to get some better and more reliable performance. I am waiting for the Cisco Engineer to email me the CASE # and RMA info because their system was down!!!!!   How am I supposed to feel if a brand new product fails and the customer support cannot issue the needed info because they do not have the info available to them to help trouble shoot the problem and then find out that their own equipment is not up and functioning?

Leaves me with a lot of questions and a very uneasy feeling!

Best Regards;

Ed

Steven Smith Tue, 03/16/2010 - 09:35

Could you post the case number when you get it?  I will look at the case and see if they are processing the RMA appropriately.

We do have an issue with the WAN port and DMZ LED behavior in 1.1.21.  The LED's don't come on until layer 3 is up.  But, I am not sure if that is the problem you are having or not. 

For your WAN connection, are you running PPPoE?

edfirneisz Tue, 03/16/2010 - 09:57

Hi Steve;

The case number is; 613889893 and was provided by Doug Roubaud on 03/14/10 11:pm est.

I have Cable and do not use PPPoe.

Brenda Rogers provided me today with RMA 83217573 and told me I would be receiving the replacement tommorrow 03/17/10.

By the sounds of it I am not expecting it to be working when I connect it again??

I am hoping that this unit will handle the 100 Mbps down and 15 Mbps up speed once it gets working.

Best Regards;

Ed

Steven Smith Tue, 03/16/2010 - 10:23

I haven't heard of this problem outside of PPPoE.  The 15mb/100mb shouldn't be a problem either for this box.  You could have a faulty WAN port.  Let me know if the new box doesn't fix this issue. 

edfirneisz Thu, 03/25/2010 - 07:41

I Received the replacement SA540 and am happy to say that all is up and running great with the new unit. The new SA540 is at the original firmware (1.0.17 ?) and I will keep it there until I run into a need for upgrading the firmware.It was after upgrading the firmware on the first SA540 that the WAN port went from locking up every couple of minutes to not operating at all and no WAN lights after installing the most recent firmware. Just wanted to give you guys an update.

Best Regards;



Ed

nsweetman Thu, 04/08/2010 - 14:32

Hi, I'm still having the same issue as edfirneisz when the router is set to dual wan my internet connection drops every 5mins or so. I'm using cable modems and have beta firmware 1.1.35. This is the second SA540 that has had this problem so I doubt its a faulty WAN port.

Regards

Nick

talentintelligence Sun, 04/11/2010 - 18:22

I too have the same issues with our SA540.  We are running a 20m/20M fibre link adn every 5 minutes or so the link goes down.  Our WAN light goes out and our ISP shows and alarm with "no connectivity".  When this happens, sometimes the internal link also refuses to respond to pings nor the configuration console (hence cannot view the logs).  After rebooting the device, the process is repeated.  Our unit shipped with fireware 1.0.15, which we then upgraded to 1.1.21.  This wiped our configuration so we had to restart.

We have a simple configuration - 1 outgoing firewall rule (int --> ext any) plus 1 VPN.  (going to a CISCO ASA5520 with 4 other IPSEC VPNS working).  The VPN cannot stay active for more then 3-5 minutes.  I stumbled across this blog after 2 wasted Saturdays and much hair pulling.  Is this product that immature?  We purchased this on the recommendation of the local Cisco reseller as the ASA5505 that we were after is out of stock until June in Australia!

biraja Mon, 04/12/2010 - 09:54

Hi Guys,

We have fixedl major issues concerning to the WAN (dual WAN, lockup, link down, etc) and also other issues related to VPN, IPS, etc.

We are currently testing the forthcoming release and it looks pretty good.

I recommend you to try this firmware which will be posted in a week or so.

Appreciate your feedback and support.

Thanks and Regards,

Biraja

chandrakant zile Wed, 05/02/2012 - 15:26

Hello guys,

I have the same problem.  after a certain period of time (ranging from 2 minutes to several hours) the unit keeps dropping the WAN connection, making the unit unaccessible from the WAN side. The strange thing is, that when the connection is dropped, the unit is perfectly accessible from the LAN side, the WAN LED is still on, status info shows the WAN link up, and packet trace shows broadcasted traffic on the WAN interface, so only the directed communication to and from the ISPs gateway (configured to fix IP) seems to be blocked for some reason. When this happens, then plugging the WAN cable to the Optional WAN port enables traffic again, but it is also dropped after some time, and then only power cycling the unit restores WAN connectivity.

please suggest me as soon as possiblethat how to fix this problem?

Awaiting for valuable reply.....

Actions

This Discussion

Related Content