Error messages when clicking on certain CUE options

Unanswered Question
Jan 31st, 2010

Getting error messages when clicking on the following below in CUE, any ideas?


I get this when I click on Reports \ Real Time Reports:


Error: 401
Location: /Web/reporting/RealTimeApplet.do
Unable to authenticate connection


When in the Administration > Backup / Restore > Scheduled Backups screen, I get the below error when I click on Scheduled Backups:


Error: 500
Location: /Web/SA/TriggerBackup.do
Internal Servlet Error:


java.lang.IllegalArgumentException: Next occurance Mon Feb 01 00:00:00 EST 2010 before current time Mon Feb 01 00:00:00 EST 2010
    at com.cisco.aesop.scheduler.ScheduledTask.setRecurrence(ScheduledTask.java:238)
    at com.cisco.aesop.scheduler.ScheduledTask.setRecurrenceOnce(ScheduledTask.java:276)
    at com.cisco.aesop.gui.platform.framework.TriggerBackupAction.performAdd(TriggerBackupAction.java:153)
    at com.cisco.aesop.gui.platform.framework.TriggerBackupAction.perform(TriggerBackupAction.java:79)
    at org.apache.struts.action.ActionServlet.processActionPerform(ActionServlet.java:1787)
    at org.apache.struts.action.ActionServlet.process(ActionServlet.java:1586)
    at com.cisco.aesop.vmgui.framework.WebController.process(WebController.java:136)
    at org.apache.struts.action.ActionServlet.doGet(ActionServlet.java:492)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java)
    at org.apache.tomcat.facade.ServletHandler.doService(Unknown Source)
    at org.apache.tomcat.core.Handler.invoke(Unknown Source)
    at org.apache.tomcat.core.Handler.service(Unknown Source)
    at org.apache.tomcat.facade.ServletHandler.service(Unknown Source)
    at org.apache.tomcat.core.ContextManager.internalService(Unknown Source)
    at org.apache.tomcat.core.ContextManager.service(Unknown Source)
    at org.apache.tomcat.modules.server.Http10Interceptor.processConnection(Unknown Source)
    at org.apache.tomcat.util.net.TcpWorkerThread.runIt(Unknown Source)
    at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(Unknown Source)
    at java.lang.Thread.run(Thread.java:595)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Mon, 02/01/2010 - 09:13

What browser are you running?  I would recommend trying this with IE first.  What version of CUE are you running as well?

Audy Bautista Mon, 02/01/2010 - 09:17

I tried from Firefox but I'm pretty sure I got the same error when I tried on IE.  Unfortunately I won't have access again until Wednesday so can't check again until then.


On other UC systems, I have no issues when trying from Firefox.  I posted because I'd like to know if this indicates a problem with the UC560.

Steven Smith Mon, 02/01/2010 - 09:37

I don't believe this indicates a problem.  I have seen errors like this before when using firefox, chrome, safari etc.  Are all of your UC's running the same version of CUE? 

b_ferguson Tue, 11/30/2010 - 12:11

Did anyone find a resolution to this?  I am receiving this error message only when trying to schedule or run a backup.  I've tried firefox and IE both with the same error message.  Running CUE 7.1.

.

Actions

This Discussion