Unity SUWv3.0.02-12-2009.exe - compatibility

Unanswered Question
Feb 1st, 2010

Hi all,

Previous SUW that i have run on Unity 5.0 servers have been v2.0.x.x.   I take it there is no issue running the newer v3.0 SUW?

Am i correct in saying that these .exe's are cumulative MS patch files that can (in theory) be installed onto a brand new Unity 5.0 build, as well as existing Unity servers that have had previous SUW run on them?

Does v3.0 still have the three options on the menu:

1.       Microsoft Windows 2000 Server or Microsoft Windows 2003

2.       Microsoft Exchange 2000 Server or Exchange Server 2003

3.       Microsoft SQL Server 2000 or MSDE 2003

Rgds

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Trent Hurt Mon, 02/01/2010 - 10:58

Yes the same options are there.  They have added some optional updates that appear under the Windows server updates.  So now if you don't want IE updates for your server, but still want the other windows updates then you can just uncheck IE and it will skip those updates.

Actions

This Discussion