Same SSID with same Key at multiple facilities

Unanswered Question
Feb 1st, 2010

I have 4 881 routers at 4 different buildings. All of them use the SSID Network1 with a key of N3tw0rk1. If a user connects at one facility, he cannot connect at another facility without erasing the wireless connection, then creating a new one with the exact information that was in the original. The 881s are all set up completely the same.

Anyone have any ideas as to why we have to go through this ridiculous process?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tcording Tue, 02/02/2010 - 05:34

Are the four buildings in close proximity to each other?

Close enough that the client could be roaming and not disassociating/re-associating and going through the process of getting a new IP address.

Does the wireless connect when the user changes site? (prior to removing the settings)

Presuming you're using a computer as a client, does a ipconfig /renew fix the problem ?

jasonww04 Tue, 02/02/2010 - 07:15

The buildings are miles apart. Users are at one building one day, then go to another the next. When they get to the next building, they get no connection until they delete and add the network. Since they can't even connect, I haven't tried ipconfig/renew.

Leo Laohoo Tue, 02/02/2010 - 13:28

I am suspecting it's because the buildings have different IP address subnet.  So when one starts from one building and goes to the next, it's natural for the AP not to recognize this client with a different IP address.  The best method is to have the clients disconnect and reconnect.

tcording Tue, 02/02/2010 - 18:09

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}


For clarification, when you say no connection, do you mean that the wireless client doesn’t associate to the access point or it associates but you can’t pass traffic?

I suspect the issue is going to be with the client and probably related to ARP or DHCP (possibly lease times depending on whether or not the laptop is put to sleep as opposed to shut down), possibly also a setting on the wireless setup on the laptop (on some wireless client software you can define what AP to associate too)

Does turning disabling/re-enabling the radio via the wireless power switch on the laptop fix the problem?

The fact that you’re using different subnets at each site shouldn’t prevent the client associating to the access point component of the router as it’s only a layer 2 device and therefore can only restrict based on MAC address (not IP, the router however can)

Additionally, since rebuilding the client profile to exactly the same detail fixes the problem this would identify that the issue relates to the client not the wireless router.

jasonww04 Wed, 02/03/2010 - 07:47

A user connects to wireless at facility A. The next day, the user goes to facility B and cannot associate with the network until he erases the network, then adds it again. I'm guessing he is using the built in Windows wireless client which I already know is garbage.

The weird part is that I have another customer who uses 2811 routers with the WLC module and all facilities use the same SSID yet no one has reported this problem.

Unfortunately, I'm not the one actually trying to connect from site to  site.The customer is not willing to troubleshoot and so I'm just going  with what I've been told. I was hoping someone had come across this issue before and could say it was a client or router problem.

Kayle Miller Wed, 02/03/2010 - 10:29


     The only two times I have seen this the cause was actually the encryption type (TKIP or AES) or broadcasting status. In one case the wireless network was setup with using TKIP at site A and AES at site B, the client was configured for TKIP so it only worked at Site A.  The only other time when one site was set to broadcast the SSID, but another site wasn't and the client didn't have Connect to this network even when not broadcasted.

Hope this helps.

George Stefanick Wed, 02/03/2010 - 11:04

To that point..

Drop down into the CLI and do a debug client. This will tell you whats going on. Post your findings...

jasonww04 Thu, 02/18/2010 - 13:23

I basically just copied and pasted the config between the sites so I know they are all using TKIP with the same key, broadcasting same SSID, etc. Since the client doesn't want to troubleshoot I guess this will just remain a mystery. Thanks for all the help and suggestions everyone.

LukeWade_UBER1IFE Tue, 05/25/2010 - 16:03

OK OK OK!!!!!!... You guys and girls are not thinking correctly... the reason is very simple. Some of you are on the right track. There are two issues. one is that he has a lease time on DHCP for longer than one day.....Light bulbs are going off now huh. With this many routers there must be tons of users right. So what if laptop 1 goes back and forth 2 times a week with a lease time of a month. and 600 ppl do this same process. that is an overload of 3 or 4 times the ip's inside this one subnet mask allowed. The mac address have been locked into a specific address. If u are not that mac then there are no more address to assign.Its easy loose the long leae time. when you only have 20 employees at a given location for a given router. but that person talks on 50 of the routers a day by roaming. then in that day when the router assignd the  address he took up the ip for a month or a week.. for ex. is assigned to on one router then anothere router is and another and so on. I bet it takes 2 or 3 weeks after all reboots for this to reoccur. My name is Luke. at AmTech 713-473-0800 if you have any questions..

LukeWade_UBER1IFE Tue, 05/25/2010 - 16:05

Also if there is different dns servers through different isps the follow through the router to the laptop make sure they are not locked.


This Discussion



Trending Topics - Security & Network