Main Console Surveillance Utility 1.2.0- error

Unanswered Question
Feb 1st, 2010
User Badges:

I am running windows 7 on a netbook.  I am able to run the main console as an administrator and then once I get past the login screen I receive an error:

"Missing or corrupted resource files. Please re-install the system to solve this problem."  I have read somewhere on the forum that it is the screen resolution causing the issue.  Unfortunately I do not have the option to change my screen resolution to something over 1280x800.  Are there any other things I can look into to resolve this issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Tue, 02/02/2010 - 09:09
User Badges:
  • Blue, 1500 points or more

Sometimes the resolution caused that error, after it was successfully installed and worked, and someone changed resolution.  SO changing it again, sometimes made this work.  Did you try changing it to something else, just to try (even lower)?


Did you try uninstalling and reinstalling?


Did you see this thread?

https://www.myciscocommunity.com/thread/9348?tstart=0

stacielynch Tue, 02/02/2010 - 10:54
User Badges:

Thank you for your reply!


This is a brand new netbook and I have not been able to get the software to run successfully on this system as of yet.  I did change try changing the resolutions to 800x600 and received a different error message (Main Console doesn't support resolution 800x600)


Did you try uninstalling and reinstalling?  Tried uninstalling, rebooting and reinstalling several times.


Did you see this thread? Yes, I did see that thread and that is how I figured out how to get to the login screen.  I think that may have been a different issue.


I right click on main console and choose run as administrator, the login screen comes up, I put in my login information and click OK, then I receive the attached error message.


Still no luck.


David Hornstein Tue, 02/02/2010 - 11:45
User Badges:
  • Gold, 750 points or more

Hi Stacie,


I started running the newer code that you SHOULD be able to download from the Cisco site.



111.JPG


But it would be interesting to see if you could run with no authentication, in other words no passwords.


If that fails, another  approach could be to try re-installing my application ( with the new version) but follow the  instructions at the following URL;


http://www.sevenforums.com/tutorials/316-compatibility-mode.html


regards Dave

Steven DiStefano Tue, 02/02/2010 - 12:23
User Badges:
  • Blue, 1500 points or more

Datasheet alert:http://www.cisco.com/en/US/prod/collateral/vpndevc/ps6918/ps9692/ps9944/ps9949/data_sheet_c78-526909.html


Operating system

Microsoft Windows XP Pro SP2 (32-bit & 64-bit) or Microsoft Vista (32-bit & 64-bit)


I dont see Windows 7.


You can try to disable UAC, log in as Admin, install and then you can enable UAC  again if you want to.

But I am hearing that we dont support Windows 7.

stacielynch Tue, 02/02/2010 - 12:43
User Badges:

UAC is disabled

Uninstalled 1.2.0

Downloaded and installed 1.2.1

Noticed that the system didn't prompt me to set a new password for the app.  Are there registry entries that I would need to delete also to ensure a clean install?  Had to have stored the password somewhere from the previous install.


Changed the compatibility to Windows XP SP2 and set to run as administrator.


Still same error.  So, I guess what you are telling me is I am SOL?


I greatly appreciate the help!

stacielynch Tue, 02/02/2010 - 13:00
User Badges:

I found Regex and was able to invalidate the password and reset to defaults.  That didn't help anything either.  Still the same issue.

stacielynch Tue, 02/02/2010 - 13:05
User Badges:

I found the below the DBerr log:


[Tue Feb 02 16:02:29 2010] FileRecord::CreateIndexHandler [Microsoft][ODBC Microsoft Access Driver] Table 'Record' already has an index named 'CameraIndex'.
[Tue Feb 02 16:02:29 2010] SystemLog::CreateIndexHandler [Microsoft][ODBC Microsoft Access Driver] Table 'SysLog' already has an index named 'LogTime'.
[Tue Feb 02 16:02:29 2010] EventLog::CreateIndexHandler [Microsoft][ODBC Microsoft Access Driver] Table 'EventLog' already has an index named 'LogTime'.

Not sure if this is helpful or not.

stacielynch Tue, 02/02/2010 - 13:40
User Badges:

Tried both disabling UAC and running as administrator to no avail. Still the same error message.

stacielynch Wed, 02/03/2010 - 07:48
User Badges:

Since I cannot seem to get SWVMS to work on this machine, I was at least hoping to be able to stream the video img/video.asf to Windows Media Player.  That does not appear to work either.  I did read somewhere that in order to stream the video with Windows Media Player that I would have to install the appropriate Codecs.  Does anyone know what Codes that may be to get this to work?

bartman09 Sun, 05/30/2010 - 08:04
User Badges:

Hi


I am trying to use this software on a netbook HP mini with Atom 4xx cpu


I too get missing or corruped resource files , etc etc


It look like no solution has been forthcoming or has one been found


If none out there I will return the netbook and buy a real laptop


any help would be appriciated


bartman

Actions

This Discussion