CUCM 7 unified Serviceability issues

Unanswered Question
Feb 2nd, 2010

Hi All

I sure could use some help...

Just finished installing the second CUCM7 as a subscriber, all went ok. However when i try yo go to the Cisco Unified Serviceability it always comes up with

HTTP Status 404 - /ccmservice/


type Status report

message /ccmservice/

description The requested resource (/ccmservice/) is not available.


Apache Tomcat/5.5.27

Any help on this will be appreciated

Thanks

Okechi

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
markbatts Tue, 02/02/2010 - 05:02

Hi,

Can you access any web pages from the subscriber eg administrator , os etc?

mark

Okechi Awujo Tue, 02/02/2010 - 05:09

Hi Mak,

Yes I can access every other link---- cm administration, disaster recovery, OS administration.  execpt serviceability

ta

Okechi

Jonathan Schulenberg Tue, 02/02/2010 - 06:26

This is unlikely but perhaps that Tomcat application failed to start. You can check this through the OS CLI using SSH:

admin:utils service list

Requesting service status, please wait...
...output truncated...

Cisco CallManager Serviceability[STARTED]
Cisco CallManager Serviceability RTMT[STARTED]

...output truncated...

If either of those show STOPPED, you can try starting them with utils service start

Okechi Awujo Tue, 02/02/2010 - 07:45

Checked the services all started..

Requesting service status, please wait...
System SSH [STARTED]
Cluster Manager [STARTED]
Service Manager is running
Getting list of all services
>> Return code = 0
A Cisco DB[STARTED]
A Cisco DB Replicator[STARTED]
Cisco AMC Service[STARTED]
Cisco CAR Scheduler[STARTED]
Cisco CDP[STARTED]
Cisco CDP Agent[STARTED]
Cisco CDR Agent[STARTED]
Cisco CDR Repository Manager[STARTED]
Cisco CallManager Admin[STARTED]
Cisco CallManager Cisco IP Phone Services[STARTED]
Cisco CallManager Personal Directory[STARTED]
Cisco CallManager Serviceability[STARTED]
Cisco CallManager Serviceability RTMT[STARTED]

rupam_chakra1983 Wed, 01/26/2011 - 05:06

Hi Friends

I am also facing the same issue...

Kindly let me know if you find a solution..

srsivara Wed, 01/26/2011 - 05:47

Can you run 'utils diagnose test' on SSH session to the Sub, and check if all the tomcat checks pass ?

I would also try restarting tomcat (utils service restart Cisco Tomcat) on the Sub, wait for Cisco Tomcat to start back up, and check the serviceability page again.

- Sriram

Please rate helpful posts !

Actions

This Discussion