WRVS4400N - Not able to reach devices after VPN Client connection

Unanswered Question
Feb 2nd, 2010
User Badges:

I just purchased a WRVS4400N wireless VPN Router for my office. Quick VPN client connects to the router but I am unable to access any IP address in the office network.All instructions in the manuals assume there MUST be 2 routers connecting two sites. In my case, there is only one site with one VPN router and all in need to do is remote VPN access from laptops.


Do I need to create a IP Sec VPN Tunnel? How should the Local and Remote Groups be setup? Any help would be appreciated. There is no documentation that describes what these should be....My network is very simple -- Static IP, with NAT'd addresses to the 10.1.1.x.


Would really appreciate any specific suggestions and pointers including to documentation.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sanja1q111 Tue, 02/02/2010 - 20:36
User Badges:

Followup (after seeing post from Alejandro) with more details:


I have the WRVS4400N v2 with v2.0 FW. T1 terminated on a managed Cisco IAD/Router. I have installed this router with a static IP adress on the WAN side. The LAN side has adress range in 10.1.1.x. There is only one location/one router. Internet access from inside the office is fine.


I have setup VPN Client Accounts and using QuickVPN Client, I am able to connect to the router -- but i can get no further in terms of accessing (not even ping) any machine in the 10.1.1x network. My remote laptop ipconfig command shows all IP adresses from my remote location, only the LAN IP address gets added to the DNS list.


On the Router, I have tried several things for setting up the IPSec Tunnel -- but the documentation is not clear.


-- I enabled IPSec VPN Tunnel, gave it an aribitary name.

-- For Local

Gateway Type: IP Only,

Address defaults to my static IP,

Group Type -- Subnet,

IP Address is the LAN IP for the Router and

Mask is 255.255.255.0

-- For Remote

Gateway Type:Any,

Group Type -- Subnet,

IP Address -- I chose some IP adress in the 10.1.1.x (i tried in and out of the limted range I had setup -- 10.1.1.100 to 199)

Mask is 255.255.255.240 (or some other limiting range so i dont get a conflict on Local and Remote network)


I kept all the IP Sec setup as is and used a preshared key which i then used to generate a file for the client also.


That is about it....I can connect to the router -- but cannot reach any server/machine in the office


What am i doing wrong? I am sure the Local/Remote settings are not right -- but not sure what they should be....


Thanks

Actions

This Discussion

Related Content