How to reset CSS11501 logging subsystem to default

Unanswered Question
Feb 3rd, 2010

Hello,

From CSS11501 show log-state all subsystem in debug-7 log level,

I would like to configure it to default,

So I configure it in globle mode as below,

CSS11501(config)#logging subsystem all level warning-4

show log-state, it's show the level are all warning-4 state,

but after reboot system, the log-state still back to debug-7 level.

How to reset the CSS11501 logging state to default ?

Thank,

HS

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Wed, 02/03/2010 - 05:37


The log level has been set in offdm for your CSS.

You need to boot into offdm and change the logging level there.

From the CSS prompt type "reboot".

When you see the line "do you want ..." press "Y".

Once in offdm, press " + t" to enter technical mode.

Then press "1" to enter configuration mode

Then "3" for Set logging flags

Then "2" Set Logging level.

Regards,

Gilles.

Sean Merrow Wed, 02/03/2010 - 05:41

Hello HS,

If your running-config shows all logging at 4, but you are still seeing higher level logs in the sys.log file, then you might need to check your offline diagnositcs log settings and set them to 4 there.

Setting Logging Level in Offline Diagnositcs

  1. Reboot and interrupt the boot going into offDM.
  2. shift T (technicians menu).
  3. choose "1" for configure.
  4. then "3" for set logging flags.
  5. "2" for set logging level (set to level 4).
  6. then "r" until you're back to the main menu.
  7. reboot.

Hope that helps,

Sean

Actions

This Discussion