Move WCS to new OS and higher WCS version

Unanswered Question
Feb 3rd, 2010

Hi I'm wondering if anyone has tried this before:

Current system:

WCS 4.2.97 Linux RH ent 4 move to >

Planned system:

WCS 6.0.132 Linux RH ent 5

without losing any data?

Cheers

Tyrone

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Stefanick Wed, 02/03/2010 - 19:07

I have not, but I have done similar upgrades. Just back up you data base. If you have support, TAC is very helpful ..

sschmidt Fri, 02/12/2010 - 07:27

If you have not done this yet I would recommend stopping at the end of each major version ( excluding 5.0 and 5.1 ) and performing a backup while saving all backups along the way.

4.2.97.0 -> 4.2.128.0

4.2.128.0 -> 5.2.148.0

5.2.148.0 -> 6.0.170.0

I have found this to be the safest and cleanest method to alleviate db issues along the way.

Actions

This Discussion