NAM2 http Service

Answered Question
Feb 4th, 2010

Hi,


I am having issues in http services of NAM2. I would appreciate if someone can share the experince for the same.


root@# ip http server enable

Enabling HTTP server...

/bin/rm: cannot remove `/usr/local/apache/logs/httpd.pid': Read-only file system

(30)Read-only file system: httpd: could not open error log file /usr/local/apache/logs/error_log.

Unable to open logs

ERROR: Failed to enable HTTP server.


Correct Answer by Joe Clarke about 7 years 2 weeks ago

I would first try removing and reinserting the NAM module.  If the problems persist, you will need to contact TAC or your reseller to get an RMA for this NAM.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Thu, 02/04/2010 - 16:52

This could indicate a bad NAM.  Post the show tech from the NAM.

Nadeem ahmed Ahmed Sat, 11/26/2016 - 23:30

hi,


I am unable to get show tech from NAM2, whenever i try to get show tech, moudule logged out.



root@ show ver

NAM application image version: 3.6(1a)

Maintenance image version: 2.1(3)

NAM Daughter Card Micro code version: 1.34.1.28 (NAM)

BIOS Version: 4.0-Rel 6.0.9

Installed patches:


Now i reloaded the module but it is not getting up and giving following error,


After rebooting the NAM its giving the below error, kindly look into it.


Feb  7 11:31:40.243 UAE: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (Reset)
Feb  7 11:40:15.983 UAE: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (Module  Failed SCP dnld)



Regards

Nadeem

Correct Answer
Joe Clarke Sun, 02/07/2010 - 11:50

I would first try removing and reinserting the NAM module.  If the problems persist, you will need to contact TAC or your reseller to get an RMA for this NAM.

Nadeem ahmed Ahmed Sun, 02/14/2010 - 06:40

Hi joe,


I just replaced the module and new module is working fine. The older module is gone faluty....even i tired to reload and re-inserted.



Thanks for the assistance!



Regards

Nad

Actions

This Discussion