SPA525G - SCA line ID mapping

Answered Question
Feb 4th, 2010
User Badges:
  • Silver, 250 points or more

Hi,


I'm having some issues with the SCA line id mapping on a 525 phone. Firmware version is 7.4.3. I want the SCA to have Vertical first, but the second call is still appearing on the first line key. The phone is in SIP mode.


I've tried the upgrade from 7.4.2 to 7.4.3, didn't solve anything


Regards

Eivind

Correct Answer by icastrov about 7 years 4 months ago

Eivind,


indeed, I have file a bug for this issue CSCtf11632


Thanks!

-nacho

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Alberto Montilla Fri, 02/05/2010 - 03:45
User Badges:
  • Cisco Employee,

Hi Eivind;


I'm escalating this, so please wait for my colleague answer ;-)


regards
Alberto

icastrov Fri, 02/05/2010 - 03:48
User Badges:
  • Cisco Employee,

Eivind


it's a known issue that we are currently working on it. The BUG id CSCte02124.


Thanks!

-nacho

Eivind Jonassen Fri, 02/05/2010 - 03:59
User Badges:
  • Silver, 250 points or more

Hi,


FYI, I've tried this on a SPA509 phone as well. The issue is reversed on this model. I can't get the same line key to ring for the second call aka Horizontal First.


Thanks,

Eivind

icastrov Thu, 02/18/2010 - 00:50
User Badges:
  • Cisco Employee,

Hi Eivind


do you mean that when you set the SCA like horizontal first in the SPA509G behaves like Vertical first?


Thanks!

-nacho

Correct Answer
icastrov Thu, 02/18/2010 - 09:45
User Badges:
  • Cisco Employee,

Eivind,


indeed, I have file a bug for this issue CSCtf11632


Thanks!

-nacho

Eivind Jonassen Wed, 03/31/2010 - 14:09
User Badges:
  • Silver, 250 points or more

Nacho,


I see that the bug is resolved. When is the update due??


Thanks,

Eivind

Actions

This Discussion

Related Content