SCCP version in CUCM 7.0 ?

Answered Question
Feb 4th, 2010
User Badges:

Hello to everyone,

Would be great help if anyone guide me to find out SCCP version in CUCM 7.0 ?



Correct Answer by Brandon Buffin about 7 years 5 months ago

Looks like it's version 17.

Hope this helps.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Giovanni Ceci Wed, 07/14/2010 - 13:13
User Badges:

The version of SCCP is not determined by the CUCM, it's actually determined by whatever Firmware is loaded on the phone. If you want to find out what version of SCCP a phone is running, the best way I found was to create a test CME lab. Once the phone is registered with CME, then do a 'show ephone' command and it will display the SCCP version that phone's firmware is communicating with. The output looks like this:

ephone-1 Mac:XXXX.XXXX.XXXX TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 17 and Server in ver 5
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0
IP:X.X.X.X 23648 7911   keepalive 132 max_line 2 dual-line
button 1: dn 1  number 2001 CH1   IDLE         CH2   IDLE

**Note: This command also works when phones are in SRST fallback mode, and you will see the version of SCCP as well.

The article from the previous post says to use a packet sniffer, but I tried it and didn't work. This method worked better for me.

As of CUCM 7.1(3), the latest firmware for most phones is 8.5(3) which does run SCCP version 17. But if you download the latest firmware for some phones, they are running SCCP version 19!

Hope this helps,


martinbuffleo Thu, 08/12/2010 - 02:51
User Badges:

I need a firmware the runs SCCP v3.3.2 to allow my ASA to inspect


Do you know one that is compatable with CUCM v7?


This Discussion