7925 IP Connectivity Issue

Unanswered Question
Feb 4th, 2010
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}


I am having a issue with inbound – outbound call issues on 7925G handset on CallManager 7.

The handsets are on the latest firmware and are connected to AIR-LAP1252AG-E-K9 v01 Access Point (ios 12.4.(10b)JDC, running through a 4402 Wireless LAN Controller Running version 4.2.205.0

I have noticed that  if I first turn on the handset my ping response is around 4ms, and all works well, however after a very short time (10-seconds), possibly when the phone goes into power save mode, my ping response increases to 600 + ms. At this point SCCP packets to the phone are dropped and inbound calls fails (the dialer hears ringing, however the phone sits idle – unless you go to use the phone (at which point it becomes active and you see the incoming call??).

I have tried using a 7921G phone, the symptoms are exactly the same.

Any help would be appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion