password recovery on ASA 5510 AIP-SSM-10 (sw ver. 5.1(6)E1)

Answered Question

Hello Experts!

I'm having problems with password recovery for AIP-SSM-10 as it has old software version - 5.1(6)E1, so hw-module module 1 password-reset doesn't work... Is there any standard procedure for this? Or maybe a jumper, or internal switch?

Also I would like to upgrade module to 6.2(2)E3 version, perhaps password recovery and upgrade procedures may be combined into one some how?

Thank you in advance,

Tim.

I have this problem too.
0 votes
Correct Answer by rhermes about 6 years 10 months ago

oh snap! I know this problem from personal experience. Your TFTP server can;t handle large files.

Try these:

For Windows:

Tftpd32 version 2.0, available at:

http://tftpd32.jounin.net/

For UNIX:

Tftp-hpa series, available at:

http://www.kernel.org/pub/software/network/tftp/

- Bob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

I've already tried this method today, using this image file - IPS-SSM_10-K9-sys-1.1-a-6.2-2-E3.img, but unfortunately, when tftp upload goes up to 16786944 bytes, it stops saying something about bad packet checksum (i've been using debug module-boot) and starts all over again. After I interrupt this process with hw-module hw-module module 1 recover stop command I see in logs:

Feb 04 2010 17:52:07 MSL-smol-WebFW : %ASA-3-219002: i2c_read_byte_w_suspend() error, slot = 0x10, device = 0xb0, address = 0xf2, byte count = 1. Reason: I2C_UNPOPULATED_ERROR

I thought that it could be corrupted image file, so I've tried another one, but saw the same output after the same amount of uploaded bytes (16786944)...Maybe something wrong with memory? Or may there is not enough free space on it?...

Actions

This Discussion

Related Content