UC500 Voicemail messages do not terminate on hangup

Answered Question
Feb 4th, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Hello,

     I currently have a UC560 running in a small business environment.  My problem is this:

     Incomming phone calls into the company have no issue establishing the call and ending the call once the phone is hung up on either end.  The issue occurs when a person from the outside calls in and leaves a voice message on the CUE.  When the caller hangs up it appears that the FXO port on the UC500 does not release the line for upwards of 30 seconds.  This results in 30 seconds of dead air at the end of each message.  The only workaround the staff has currently is to fast forward each message to get back to the automated voicemail navigation menu.  I've tried several settings on the FXO interface with no success. I have attached a sample of what the voicemail sounds like.


If anyone has any suggestions or fixes it would be a huge help.

Thanks

I have this problem too.
0 votes
Correct Answer by brianjpisa about 6 years 10 months ago

Do you have the supervisory disconnect command configured under the voice ports?  Also make sure that you are using the correct signaling (usually loopstart which is the default)

voice-port 0/1/0
supervisory disconnect anytone
signal loopstart

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
brianjpisa Fri, 02/05/2010 - 11:42

Do you have the supervisory disconnect command configured under the voice ports?  Also make sure that you are using the correct signaling (usually loopstart which is the default)

voice-port 0/1/0
supervisory disconnect anytone
signal loopstart

Dustin Petersen Tue, 02/09/2010 - 09:49

Thanks for pointing me in the right direction.   My problem seemed to stem from my disconect setting on my FXO's.  I also had to call Windstream the TELCO we are using and have them enable a disconnect setting on their end.  Once they did this the system started working correctly. 


Thanks again,

Dustin

Actions

This Discussion

Related Content