spa 502g

Unanswered Question
Feb 4th, 2010

how do i enable the pc port to connect a computer to the back of the phone

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Thu, 02/04/2010 - 11:30

This should be enabled by default.  Could you post your config of the UC500?  It is possible to disable it in there, but not likely that you did that.

Steven Smith Fri, 02/05/2010 - 13:46

This should be enabled by default.  Are you having a problem passing traffic or getting connectivity?

Actions

This Discussion