WLC displays different IP for LAP in GUI

Answered Question
Feb 4th, 2010
User Badges:

Hi,


I have the following issue with one controller  AIR-WLC2112-K9 with 2 LAP .When I ask the info by GUI for the  the LAPs in  Wireless ----> AP name (click) ---->General the info displayed in "IP config"   does not match, for the field static IP is shown  the IP 172.18.98.2 but the line above "IP address"  shows 156.70.30.5. Controller has IP 156.70.30.3




I verified by console with the command show lwapp ip config and the IP is correct.  172.18.98.2.




any idea?

Correct Answer by Leo Laohoo about 7 years 5 months ago

This is a well-know and well-documented issue of the WLC that you can't set static IP to an LWAP.  I'm using 6.0.188.0 and it's hit-and-miss.  What firmware version are you using?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Leo Laohoo Thu, 02/04/2010 - 14:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

This is a well-know and well-documented issue of the WLC that you can't set static IP to an LWAP.  I'm using 6.0.188.0 and it's hit-and-miss.  What firmware version are you using?

filiberto.aguirre Thu, 02/04/2010 - 15:11
User Badges:

hi  leolaohoo ,


thanks a lot for your info.



version is  5.2.193.0 , is a new one controller....but ver is older than yours.


do you have the cisco's link for this issue??


regards

Leo Laohoo Thu, 02/04/2010 - 16:15
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Actions

This Discussion