Huge bill with 3G WWAN HWIC

Unanswered Question
Feb 4th, 2010

Hi all,

I have configurd a 3G WWAN HWIC (in a 2800 router) as it's reported below. Then I have left the router on for some weeks, but without any traffic in the internal LAN. Now my company have received a huge bill (several thousands of euros) for the SIM. How is it possibile? I was told from the provider that billing was based on amount of data, not connection time ( this is why I set dialer idle-timeout 0).

Any idea? As you can imagine, my boss is a bit angry..


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname xyz
!
boot-start-marker
boot system flash c2801-advsecurityk9-mz.124-15.T3.bin
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$PKTT$zCFHkWs2fjDzf3sBiqOy..
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-2444365311
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2444365311
revocation-check none
rsakeypair TP-self-signed-2444365311
!
!
crypto pki certificate chain TP-self-signed-2444365311
certificate self-signed 01 nvram:IOS-Self-Sig#1.cer
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip domain name yourdomain.com
!
multilink bundle-name authenticated
!
chat-script xyz "" "ATDT*98*1#" TIMEOUT 60 "CONNECT"
!
!
username xyz privilege 15 secret 5 $1$T2FP$6zs6rP8QhYLNrJZMFKvRp0
!
!
archive
log config
  hidekeys
!
!
controller SHDSL 0/3/0
termination cpe
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Cellular0/1/0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string xyz
dialer-group 1
async mode interactive
ppp chap hostname dummy
ppp chap password 0 dummy
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial0/2/1
no ip address
shutdown
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Cellular0/1/0
ip route 192.168.3.0 255.255.255.0 10.10.20.2
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Cellular0/1/0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
banner exec
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for  one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------

banner login
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------

!
line con 0
login local
line aux 0
line 0/1/0
script dialer xyz
no exec
rxspeed 3600000
txspeed 384000
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 02/04/2010 - 14:28

I would too.  Can you elaborate your "bill"?  What were the charges related to?  Amount of data or connection time?

Giuseppe Larosa Thu, 02/04/2010 - 14:39

Hello Gianluca,

you can demonstrate that very low traffic was in the LAN interface with a sh interface internal vlan in these last weeks and you can use this to demonstrate your good will with your boss.

Your can use this also with the mobile provider in a legal cause.

Save sh ver, sh tech, sh interface fas0/0 and fa0/1

Note: check both LAN interfaces because your only default route is out cellular interface.

Hope to help

Giuseppe

gianluca2891 Thu, 02/04/2010 - 15:26

Ok, I will. Thanks for your suggestion.

However, given the fact that there was little or no incoming traffic through LAN interfaces and that billing was based on traffic volume, how can all this be explained? I am thinking about keepalives or other periodic messages, maybe transmitted quite frequently through the ppp connection. Is there something similar that could be the cause of WAN traffic I was not aware of?

Leo Laohoo Thu, 02/04/2010 - 16:14

I'd ask the provider to furnish information.  In Australia, for instance, some providers purposely install softwares which they know give faulty statistics and hoping the clients don't question it.

Paolo Bevilacqua Fri, 02/05/2010 - 00:37

They should not count keepalives, because they might. The call must be torn down and and you must have stringent data type and hours limitations!

However it is true that cell operator there to suck blood out of you. The other day I was checking with my cellphone the various plan prices, offers etc, in the "FREE BROWSING AREA" of my operator portal (H3G) . After a 15 minutes, my credit decreased by one euro or so. And calls to customer service are charged 25c per minute to prevent you from complaining !!!,

Moral, never ever subscribe cellular internet  unless IT IS FLAT FREE NO MATTER WHAT contract.

Leo Laohoo Sun, 02/07/2010 - 13:21

Hey Paolo,

Don't bring your laptop here to Australia.  Some ISPs have download limits in their plans.  Some of the big names count uploads AND downloads as part of your limit.

Actions

This Discussion