ASA hangs at "booting system please wait"

Unanswered Question
Feb 5th, 2010

Hello,

When I try to boot my ASA5550 it hangs at "booting system please wait". I have tried to reseting the ASA but this doesn't help. Can anyone give me an idea of what to try as I cannot get to the rommon.

Anthony

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (4 ratings)
amarr Fri, 02/05/2010 - 08:13

Thanks Kusankar,

The problem it that I cannot get into rommon when I press the esc key. The ASA just dosn't responds.

Poonguzhali Sankar Fri, 02/05/2010 - 08:21

I would try another computer and console in and try the same and if you cannot issue a break using "esc" key then, the unit may be bad and you may have to file an RMA to get it replaced with you have valid smartnet.

-KS

sandeep1977 Fri, 02/24/2012 - 05:14

Hallo Poonguzhali

We bought ASA5550 with similar issue.

Can you tell me what's RMA procedure and how long it takes?

Joshua Walton Wed, 02/16/2011 - 13:59

I get the same problem after upgrading three ASA 5540s from 1GB to 2GB of RAM in order to load 8.3 code.

None of the firewalls will boot.

moubtahijnabil Thu, 05/24/2012 - 09:24

problem solved !!!!!


it can be a RAM problem, as was the case for me. the electric interruption has burned  RAM memory.I removed it and the firewall is running normally with the remaining RAM.

Nabil

ihsan.alhasany Sun, 05/27/2012 - 23:29

ASA 5550 hangs at "booting system please wait"

the problem solved when remove the burned RAM, now I worked with 3 GB of RAM instead of 4 GB.

Ihsan Alhasany.

Antonio Knox Wed, 10/03/2012 - 06:30

I had the same symptom from a different cause.  My ASA was hung on "booting system, please wait".  I popped in some new RAM, and it came up.  +5 for you MOUBTAHIJ.

Actions

Login or Register to take actions

This Discussion

Posted February 5, 2010 at 6:17 AM
Stats:
Replies:9 Avg. Rating:5
Views:5828 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 7,861
2 6,140
3 3,170
4 1,473
5 1,446