MPE 2.1 Installation failure on 7825-H4-RC1

Unanswered Question
Feb 5th, 2010

Hello,

I'm installing MPE 2.1 on an MCS-7825-H4-RC1 and getting to the screen where you are asked where the installation files will be loaded from.

I select the "local CDROM" and then the installation fails telling me that I've not got the relevant CDOM drivers!

How can this be, if I'm running the installation from this DVD drive?

Anyone seen this before or got any ideas of a workaound.

Thanks

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
cjoseph23 Fri, 02/05/2010 - 12:01

I have run into this issue with Presence before.  It basically means the intallation DVD doesn't have the

drivers for you drive.  Also your server isn't on the list of cisco approved hardware for MPE..  Check out the following link:

https://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace_express/2_1/b_rn21.html#wp70126

Not sure how you would get around this as I was not able to find a way to install Presence on a server that wasn't approved.

CHRIS HABBERJAM Mon, 02/08/2010 - 01:55

Hi,

Yes, I can see from the Release notes that the latest supported platform is the H3!

The wierd thing is that we got this server shipped about 4 months ago and its an H4.

Trying to see if the Disti can help, but I doubt it.

Thanks

Chris

Yorick Petey Fri, 06/04/2010 - 11:56

Hi Chris,

Did you find a fix to your problem?

We have the same problem here with a 7825-I4.

According to this document, the 7825-I4-RC1 should be supported with MPE 2.x:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/data_sheet_c78-478937.html

Unfortunately this is not the case, same issue with the DVD drive. And if we use an external USB drive to bypass the "Driver" issue, we receive a "invalid platform for MPE" page on the first step of the wizard.

Thank you for your feedback.

Yorick

CHRIS HABBERJAM Mon, 06/07/2010 - 02:33

Yorick,

Excuse the delay, been off on site with no email.

Our SE managed to get a newer version of MPE with latest hardware support.

I'll try to dig out and put on our FTP site for you cos its big!

I'll get back to you as soon as I can.

Chris

CHRIS HABBERJAM Mon, 06/07/2010 - 02:36

Yorick,

Sorry, can't put it on the FTP site, I'll be breaking too many rules.

You need to get in touch with TAC or your SE to get the latest version on the software.

It may even be available to download from CCO by now.

Regards

Chris

Yorick Petey Mon, 06/07/2010 - 03:02

Hi Chris,

It is very nice of you to propose your help like that.

Meanwhile, I opened a TAC case. The engineer sent us a link to download the latest version 2.1.1.2 which should be compatible with this new hardware.

Thanks again for your kindness.

Best regards,

Yorick

EDIT: 2.1.1.2 works great on 7825-I4.

Actions

This Discussion