interface has loopback configuration

Answered Question
Feb 5th, 2010

I was looking at the config of a router with an E1 that has some latency issues and noticed the loopback command was configured under it's serial interface

CrumpOT-RTR#sh run int s 0/0/0:0
Building configuration...

Current configuration : 241 bytes
!
interface Serial0/0/0:0
description CircuitID  ATNT-T4257
no ip address
ip nbar protocol-discovery
ip flow ingress
ip flow egress
encapsulation frame-relay IETF
loopback
service-policy output WAN-EDGE-CA&CM
hold-queue 50 out
end

Is there any reason the loopback command would be there except for bert testing during a loopback?

thank you,

Bill

I have this problem too.
0 votes
Correct Answer by spremkumar about 6 years 11 months ago

Hi

As far as i know Loopback command is required to check the link, i feel somebody might have tried giving soft loop and checked the same.

Might be done with the help of your Telco. Just to check the quality and reliability of the link.

regds

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
spremkumar Fri, 02/05/2010 - 09:14

Hi

As far as i know Loopback command is required to check the link, i feel somebody might have tried giving soft loop and checked the same.

Might be done with the help of your Telco. Just to check the quality and reliability of the link.

regds

WILLIAM STEGMAN Fri, 02/05/2010 - 10:18

thank you.  I was looking for some reassurance that removing the command wouldn't

interfere with the connection since it's an international circuit.

Actions

This Discussion