QM 2.7 Recording Issue

Unanswered Question
Feb 5th, 2010
User Badges:

Hi there,


I am using QM with CUCM 7.1 & UCCX 7.0 - I believe my configuration is fine and am trying to accomplish recoding for IPPA (IP Phone Agent with 7942). I have configured SPAN on my 3560 switch (both server and phone are on the same switch with different VLAN). After the test call I checked the destination folder on the server where recording supposed to store but see nothing there...


Not sure what I am missing - I have not seen any sync issues either, all the users are visible under QM Administrator..Any help would be apprciated...


Regards


Nadir

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rommel.bulan Sun, 02/07/2010 - 19:41
User Badges:

Hi Nadir,


If you have configured the RSPAN, I assume that recording on the UCCX is working fine.


What kind of recording are you trying to implement in QM. Is it the server based recording or desktop based recording?


Regards,


Rommel

nlakhani18377 Sun, 02/07/2010 - 20:18
User Badges:

Thanks for the reply Rommel - I will eventually configure RSPAN at the customer site but currently testing at the Lab with local SPAN - I am using Server based recording..


After the call I don't see any recording file at the server...Any suggestions ??


Regards


Nadir

rommel.bulan Sun, 02/07/2010 - 20:44
User Badges:

frankly, we did not get the server based recording to work.. what we did is focus on getting the desktop recording to work..you might want to call up Cisco and they will forward you to Calabrio..they may be able to help..if i find something i will let you know..


goodluck.

Actions

This Discussion