VLAN

Unanswered Question
Feb 6th, 2010
User Badges:

Hello


Can I get some assistance


Site_A connects to Site_B via outdoor wireless.

Wireless link terminates on 4500 on both Sites


How can I extend the VLAN5 on Site_B (Vlan5 is defined on Site_A)

I need to connect 3 server on Site_B with vlan5


====================================

((( Site_A )))


vlan 5

description Server

ip address 192.168.1.0 255.255.255.0


vlan6

ip address 192.168.2.0 255.255.255.0


vlan10

description connected to site_B

ip address 10.10.10.1 255.255.255.252


router ospf 5

network 192.168.1.0 0.0.0.255 area 0

network 192.168.2.0 0.0.0.255 area 0

network 10.10.10.0 0.0.0.3 area 0


interface fa 0/20

switchport mode access

switchport access vlan10


======================================


((( Site_B )))


vlan 12

ip address 192.168.10.0 255.255.255.0


vlan13

ip address 192.168.11.0 255.255.255.0


vlan10

description connected to site_A

ip address 10.10.10.2 255.255.255.252


router ospf 5

network 192.168.10.0 0.0.0.255 area 0

network 192.168.11.0 0.0.0.255 area 0

network 10.10.10.0 0.0.0.3 area 0


interface fa 1/0/20

switchport mode access

switchport access vlan10


=======================================

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Sat, 02/06/2010 - 23:35
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hello


Can I get some assistance


Site_A connects to Site_B via outdoor wireless.

Wireless link terminates on 4500 on both Sites


How can I extend the VLAN5 on Site_B (Vlan5 is defined on Site_A)

I need to connect 3 server on Site_B with vlan5


====================================

((( Site_A )))


vlan 5

description Server

ip address 192.168.1.0 255.255.255.0


vlan6

ip address 192.168.2.0 255.255.255.0


vlan10

description connected to site_B

ip address 10.10.10.1 255.255.255.252


router ospf 5

network 192.168.1.0 0.0.0.255 area 0

network 192.168.2.0 0.0.0.255 area 0

network 10.10.10.0 0.0.0.3 area 0


interface fa 0/20

switchport mode access

switchport access vlan10


======================================


((( Site_B )))


vlan 12

ip address 192.168.10.0 255.255.255.0


vlan13

ip address 192.168.11.0 255.255.255.0


vlan10

description connected to site_A

ip address 10.10.10.2 255.255.255.252


router ospf 5

network 192.168.10.0 0.0.0.255 area 0

network 192.168.11.0 0.0.0.255 area 0

network 10.10.10.0 0.0.0.3 area 0


interface fa 1/0/20

switchport mode access

switchport access vlan10


=======================================

Hi Saquib,


You have configured ports between site A and site B as access port conigure these ports as trunk port and allow the vlan 5 to move over the trunk then you can have vlan 5 in site B also.


Check out the below link how to configure a trunk port in switches


http://www.ciscosystems.com/en/US/docs/switches/lan/catalyst4000/8.2glx/quick/software/guide/trunks.html#wp1015075


Hope to help


If helpful do rate the post


Ganesh.H

saquib.tandel Sun, 02/07/2010 - 03:27
User Badges:

Hello Ganesh


Is it recommended to run TRUNK over bridge connection, anything to watchout with this change.


Thanks

ST

Ganesh Hariharan Sun, 02/07/2010 - 04:39
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

Hello Ganesh


Is it recommended to run TRUNK over bridge connection, anything to watchout with this change.


Thanks

ST

Hi ST,


As such there is no recommendation it is just another configuration to support the need for extending vlan over to another switch just take care of the following things while conifiguring trunk in switches.


By default, Fast Ethernet and Gigabit Ethernet ports are in auto mode. If the port on the other end of the link is in desirable mode or on, a port in auto mode automatically becomes a trunk port.


What the default trunk encapsulation is depends on which encapsulation the hardware supports:

•negotiate (on hardware supporting both ISL and 802.1Q)

•isl (on hardware supporting ISL only)

•dot1q (on hardware supporting 802.1Q only)


HTH


Ganesh.H

Actions

This Discussion