tacacs-server host single-connection Slow Multiplexing?

Unanswered Question
Feb 8th, 2010

Enabling TACACS single connect on our 6500 sup720's (SXI code) seem to produce significant delay (~5 seconds) when initially running commands from within a new SSH session, and also periodically the same delay is incurred. This does not seem to be the case on our Supervisor-2 chassis. I assume this is due to the multiplexing occuring; however, I'm not sure why it would occur on some and not all. Thoughts? Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Javier Henderson Tue, 04/06/2010 - 06:36

Enable "debug tacacs" on the switch showing the problem, and see if enabling single connect causes the switch to connect to the first TACACS+ server, timeout, then go to the next one.

The default timeout value is 5 seconds, which is the delay that you are seeing, which is why I suspect the above.


This Discussion