DSP and Voice Port configuration on 1760-V

Answered Question
Feb 8th, 2010

Hmmm...So I'm trying to migrate from a 2600 to 1760.  DSPs are installed, as is a VIC-2FXS card.  But I'm having no luck getting the DSPs or voice ports to show up. 

Any ideas?

# sh ver

Cisco IOS Software, C1700 Software (C1700-SPSERVICESK9-M), Version 12.4(15)T10, RELEASE SOFTWARE (fc3)

# sh inv

NAME: "WIC/VIC 2", DESCR: "Two port FXS voice interface daughtercard"
PID: VIC-2FXS=         , VID: 1.1, SN: 20558160  

NAME: "DSP Module Slot 0", DESCR: "Packet Voice DSP Module Slot 0"
PID: Packet Voice DSP Module Slot 0, VID:    , SN:           

NAME: "DSP Module Slot 1", DESCR: "Packet Voice DSP Module Slot 1"
PID: Packet Voice DSP Module Slot 1, VID:    , SN:           

# show dspfarm all
DSPFARM Configuration Information:
Admin State: DOWN, Oper Status: DOWN - Cause code: ADMIN_STATE_DOWN
Transcoding Sessions: 0(Avail: 0), Conferencing Sessions: 0 (Avail: 0)
Trans sessions for mixed-mode conf: 0 (Avail: 0), RTP Timeout: 600
Connection check interval 600 Codec G729 VAD: DISABLED

Total number of active session(s) 0, and connection(s) 0

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 6 years 8 months ago

Which PVDM you used? Need to be PVDM256-xx. Try "show diag".

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
johnnylingo Mon, 02/08/2010 - 14:48

Ahh...well the answer to that apparent is "none".  My understanding was the 1760-V came bundled with a PVDM, but apparently not.  Both slots are empty!


This Discussion