SA 540 FW 1.1.21

Unanswered Question
Feb 9th, 2010

I am currently running FW 1.0.15 on my SA 540.  Will the latest version allow SSLVPN for Vista SP2 users and Windows 7 users?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content