Nac Guest server CSV file import

Unanswered Question
Feb 10th, 2010

Is there a way to make the NAC guest server accept CSV files formatted with a semi colon( ; ) instead of the standard comma.

The problem is that the default country settings for our machines forces microsoft excel to use semicolons in csv files instead of standard comma's. Which the guest server in turn does not accept as a valid import file.

We could say to all the users that do bulk imports to change their country settings(might break other applications) or to reopen the csv in notepad for a find and replace action edit the file in excel and then find and replace again in notepad, but that's all a bit impractical.

is there a way to change the delimiter the guest server uses to a semicolon?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion



Trending Topics - Security & Network