Querry on Location Appliance Server

Unanswered Question
Feb 10th, 2010
User Badges:

Hi,


I need a help on the below :


Can we upgrade the Location Appliance to any version which is compatible with both WCS servers (4.2.110) and (5.2.100).If yes then which version would we go for location Appliance.


Please let me know.


Regds,


Lalit



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sschmidt Fri, 02/12/2010 - 07:22
User Badges:
  • Cisco Employee,

The location appliance software is tied to the version of WCS that is running.  The release notes for WCS tell which

version you should be running on the WLA.


For 4.2.110:


http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS4_2MR3.html


recommended code is:  3.1.42.0


For 5.2.110:


http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN5_2.html


recommended code is:  5.2.91.0 (for both MSE and LA )


You should also keep in mind that location is tied to a range of code on the controllers and should be checked against the release notes

for location:


http://www.cisco.com/en/US/products/ps6386/prod_release_notes_list.html

Actions

This Discussion